ManageWP Worker plugin requires PHP 5.2 or higher.